Görüntülenme: 136
0 0
Okuma Süresi:4 Dakika, 39 Saniye

Yapacağımız config V100R006C00SPC600 version yazılımlarda geçerlidir.

Elimden geldiğince sadeleştirdim ve dikkat çekmek istediğim yerlerin kalın puntolar ile belirttim. Portları istediğiniz gibi düzenleyebilirsiniz. Aklınıza takılan bir yer olursa mehmetelmas@gmail.com adresinden ulaşabilirsiniz.

!Software Version V100R006C00SPC600
#
sysname switchadiniburayayazin
#
device board 1 board-type CE6851-48S6Q-HI
device board 2 board-type CE6851-48S6Q-HI
#
drop-profile default
#
dcb pfc
#
dcb ets-profile default

aşağıdaki vlan batch komutu ile vlanlarımızı switch üzerinde oluşturuyoruz.

vlan batch 2 to 10 20 30 to 31 40 to 44 50 60 70 80 to 84 1000

güvenlik açısından ipv4 ve ipv6 için telneti kapatıyoruz

telnet server disable
telnet ipv6 server disable
#
diffserv domain default

dhcp sunucumuzun ip adresini group oluşturarak tanımlıyoruz.

dhcp relay server group 1
server 10.100.1.254 0
#
vlan 2
description —örnek—
#
vlan 3
description —1.kat-switch—
#
vlan 4
description —2.kat-switch—
#
vlan 5
description —3.kat-switch—
#
yukarıdaki vlan örnekleri gibi switch üzerinde vlanlarımızı tanımlıyoruz
#

aşağıda kullanıcı oluşturup şifrelenmiş şekilde parolamızı oluşturuyoruz. 2.satırda ise sshı açıyoruz. 3. satırda kullanıcının yetki seviyesini 3 ile en üst düzeye çıkarıyoruz.

aaa
local-user kullaniciadiniburayayazin password irreversible-cipher şifreniziburayayazın
local-user kullaniciadiniburayayazin service-type ssh
local-user kullaniciadiniburayayazin level 3
#
authentication-scheme default
#
authorization-scheme default
#
accounting-scheme default
#
domain default
#
domain default_admin
#
domain kendikurumunuzundomaininiburayayazin
service-type ssh
#
stack
#
stack member 1 domain 10
stack member 1 priority 150
#
stack member 2 domain 10
#
interface Vlanif1
ip address 10.1.1.1 255.255.254.0
#

aşağıdaki tanımlı ipv6 kullanmıyorsanız ipv6 ile başlayan satırları silebilirsiniz

interface Vlanif2
description —örnek—
ipv6 enable
ip address 10.2.1.1 255.255.255.0
ipv6 address 2001:A95:B070:A::1/64
ipv6 address auto link-local
ipv6 nd autoconfig managed-address-flag
ipv6 nd autoconfig other-flag
dhcp select relay
dhcp relay binding server group 1
dhcpv6 relay destination 2001:A95:B070:100::150 (ipv6 kullanmıyorsanız bu satırı silebilirsiniz- bu satır dhcp sunucunuzun ipv6 adresidir)

MEth management yani yönetim arayüzü buraya vereceğiniz ip adresi ile switch yönetimine erişebilirsiniz – Ben örnek olarak 1 li networkten bir ip verdim

interface MEth0/0/0
ip address 1.1.2.3 255.255.255.0
#
interface Stack-Port1/1
#
interface Stack-Port1/2
#
interface Stack-Port2/1
#
interface Stack-Port2/2
#
interface 10GE1/0/1
#
interface 10GE1/0/2
#
interface 10GE1/0/3
#
interface 10GE1/0/4
#
interface 10GE1/0/5
#
interface 10GE1/0/6
#
interface 10GE1/0/7
#
interface 10GE1/0/8
#
interface 10GE1/0/9
#
interface 10GE1/0/10
#
interface 10GE1/0/11
#
interface 10GE1/0/12
#
interface 10GE1/0/13
#
interface 10GE1/0/14
#
interface 10GE1/0/15
#
interface 10GE1/0/16
#
interface 10GE1/0/17
#
interface 10GE1/0/18
#
interface 10GE1/0/19
#
interface 10GE1/0/20
#
interface 10GE1/0/21
#
interface 10GE1/0/22
#
interface 10GE1/0/23
#
interface 10GE1/0/24
#
interface 10GE1/0/25
#
interface 10GE1/0/26
#
interface 10GE1/0/27
#
interface 10GE1/0/28
#
interface 10GE1/0/29
#
interface 10GE1/0/30
#
interface 10GE1/0/31
#
interface 10GE1/0/32
#
interface 10GE1/0/33
#
interface 10GE1/0/34
#
interface 10GE1/0/35
#
interface 10GE1/0/36
#
interface 10GE1/0/37
#
interface 10GE1/0/38
#
interface 10GE1/0/39
#
interface 10GE1/0/40
#
interface 10GE1/0/41
#
interface 10GE1/0/42
#
interface 10GE1/0/43
#
interface 10GE1/0/44
#
interface 10GE1/0/45
#
interface 10GE1/0/46
#
interface 10GE1/0/47
#
interface 10GE1/0/48
#
interface 10GE2/0/1
#
interface 10GE2/0/2

#
interface 10GE2/0/3
#
interface 10GE2/0/4
device transceiver 1000BASE-X
#
interface 10GE2/0/5
device transceiver 10GBASE-FIBER
#
interface 10GE2/0/6
#
interface 10GE2/0/7
#
interface 10GE2/0/8
#
interface 10GE2/0/9
#
interface 10GE2/0/10
#
interface 10GE2/0/11
#
interface 10GE2/0/12
#
interface 10GE2/0/13
#
interface 10GE2/0/14
#
interface 10GE2/0/15
#
interface 10GE2/0/16
#
interface 10GE2/0/17
#
interface 10GE2/0/18
#
interface 10GE2/0/19
#
interface 10GE2/0/20
#
interface 10GE2/0/21
#
interface 10GE2/0/22
#
interface 10GE2/0/23
#
interface 10GE2/0/24
#
interface 10GE2/0/25
#
interface 10GE2/0/26
#
interface 10GE2/0/27
#
interface 10GE2/0/28
#
interface 10GE2/0/29
#
interface 10GE2/0/30
#
interface 10GE2/0/31
#
interface 10GE2/0/32
#
interface 10GE2/0/33
#
interface 10GE2/0/34
#
interface 10GE2/0/35
#
interface 10GE2/0/36
#
interface 10GE2/0/37
#
interface 10GE2/0/38
#
interface 10GE2/0/39
#
interface 10GE2/0/40
#
interface 10GE2/0/41
#
interface 10GE2/0/42
#
interface 10GE2/0/43
#
interface 10GE2/0/44
#
interface 10GE2/0/45
#
interface 10GE2/0/46
#
interface 10GE2/0/47
#
interface 10GE2/0/48
#
interface 40GE1/0/1
#
interface 40GE1/0/2
#
interface 40GE1/0/3
#
interface 40GE1/0/4
#
interface 40GE1/0/5
port mode stack
stack-port 1/1
port crc-statistics trigger error-down
device transceiver 40GBASE-COPPER
#
interface 40GE1/0/6
port mode stack
stack-port 1/2
port crc-statistics trigger error-down
device transceiver 40GBASE-COPPER
#
interface 40GE2/0/1
#
interface 40GE2/0/2
#
interface 40GE2/0/3
#
interface 40GE2/0/4
#
interface 40GE2/0/5
port mode stack
stack-port 2/1
port crc-statistics trigger error-down
device transceiver 40GBASE-COPPER
#
interface 40GE2/0/6
port mode stack
stack-port 2/2
port crc-statistics trigger error-down
device transceiver 40GBASE-COPPER
#
interface NULL0
#
stelnet server enable
ssh user kullaniciadiniburayayazin
ssh user kullaniciadiniburayayazin authentication-type password
ssh user kullaniciadiniburayayazin service-type stelnet
ssh authorization-type default aaa
#
ssh server cipher aes256_ctr aes128_ctr aes256_cbc aes128_cbc 3des_cbc blowfish_cbc
ssh server hmac sha2_256_96 sha2_256 sha1 sha1_96
#
user-interface con 0
authentication-mode password
set authentication password cipher burayabelirleyeceginizsifreyiyazın
#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh (bu komut önemli :)) zamanında bu komutu yazmadığım için çok uzak lokasyona gitmek zorunda kaldım. ssh yapabilmeniz için bu komutu mutlaka yazın)
#
vm-manager
#
return

Happy
Happy
0 %
Sad
Sad
0 %
Excited
Excited
0 %
Sleepy
Sleepy
0 %
Angry
Angry
0 %
Surprise
Surprise
0 %

Average Rating

5 Star
0%
4 Star
0%
3 Star
0%
2 Star
0%
1 Star
0%

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir